System requirements

Pinegrow is available for Windows 10, macOS  10.11, 10.12, 10.13 and Ubuntu Desktop 16.04 LTS.

Windows 10

Although it is known that Pinegrow may work flawlessly with previous versions of Windows, we now test each release of Pinegrow with Windows 10 only and we provide support only for this version of the system.

macOS  10.11 – 10.12 and 10.13

Although it is possible that Pinegrow may work flawlessly with previous versions of macOS, we now test each release of Pinegrow with macOS  10.11 (El Capitan) , 10.12 (Sierra) and now macOS 10.13 (High Sierra) only and we provide support only for these versions of the system.

Ubuntu Desktop 16.04 LTS

Although it is possible that Pinegrow may work with previous or future versions of Ubuntu Linux, we now test each release of Pinegrow with Ubuntu Desktop 16.04 LTS only and we provide support only for this version of the system.